Добро пожаловать в форум, Guest  >>   Войти | Регистрация | Поиск | Правила | В избранное | Подписаться
Все форумы / IBM DB2, WebSphere, IMS, U2, etc Новый топик    Ответить
 DB2 for LUW.Upgrade from v10.1.5 x32 to v10.1.5 x64  [new]
curious_man
Member

Откуда:
Сообщений: 130
Здравствуйте. Появилась необходимость перевести DB2 v10.1.5 x32 на x64.
Для перехода я использую дистрибутив DB2 v10.1 x64.
Однако на одном из шагов WIZARD DB2 мне говорит, что не может обновить, т.к. текущий инсталляционный пакет ниже того, который собираетесь обновить.
Т.е, чтобы обновиться таки, нужно скачать именно DB2 ESE v10.1.5 x64 или только фикспак DB2 v10.1.5 x64?
17 окт 16, 16:06    [19791176]     Ответить | Цитировать Сообщить модератору
 Re: DB2 for LUW.Upgrade from v10.1.5 x32 to v10.1.5 x64  [new]
Mark Barinstein
Member

Откуда: Москва
Сообщений: 4850
curious_man,

Добрый день.

Установите из фикспака код 10.1.5 x64 с опцией Work with Existing.
17 окт 16, 20:27    [19792237]     Ответить | Цитировать Сообщить модератору
 Re: DB2 for LUW.Upgrade from v10.1.5 x32 to v10.1.5 x64  [new]
curious_man
Member

Откуда:
Сообщений: 130
Mark Barinstein,

Все получилось. Спасибо.
18 окт 16, 17:46    [19795986]     Ответить | Цитировать Сообщить модератору
Все форумы / IBM DB2, WebSphere, IMS, U2, etc Ответить