Добро пожаловать в форум, Guest  >>   Войти | Регистрация | Поиск | Правила | В избранное | Подписаться
Все форумы / Windows Новый топик    Ответить
 Вопрос по конфигурации Cisco 877  [new]
Nicola109
Member

Откуда:
Сообщений: 93
Здравствуйте!
В офисе имеется маршрутизатор для доступа в Сеть.
Сконфигурирован он так , что доступ имеется у компьютера подключенного двумя сетевыми картами : одна к маршрутизатору по сети 192.168.2.0 , другая смотрит в локальную сеть и подключена к хабу по сети 192.168.1.0.
Хотелось бы разрешить некоторым компьютерам локальной сети с адресами 192.168.1.0 подключаться к Интернет . Для этого в один из портов маршрутизатора (interface FastEthernet1) я подключил витую пару локальной сети. Интернет доступен с ip адресов 192.168.2.0 , нужно сделать так, чтобы разрешить доступ с адресов 192.168.1.0
Конфигурационный файл маршрутизатора боюсь изменять, так как не имею опыта настройки Cisco и боюсь сломать рабочую конфигурацию.
Какие изменения нужно сделать в настройки, чтобы сконфигурировать NAT ?

Содержимое конфигурации, по команде show running-config:


version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime localtime
service password-encryption
service sequence-numbers
!
hostname myhost
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 informational
enable secret 5 $1$5Lac$/HFoQLdfdssv1
!
no aaa new-model
clock timezone YEKT 5
!
!
dot11 syslog
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.1 192.168.2.5
!
ip dhcp pool LAN
import all
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 192.168.2.1
!
!
ip inspect name INSPECT_OUT dns
ip inspect name INSPECT_OUT icmp router-traffic
ip inspect name INSPECT_OUT ntp
ip inspect name INSPECT_OUT tcp router-traffic
ip inspect name INSPECT_OUT udp router-traffic
ip inspect name INSPECT_OUT router
ip domain name test1.dom
ip name-server 85.111.121.126
!
!
!
username user privilege 15 password 7 001242071E1A3A2224
!
!
archive
log config
hidekeys
!
!
!
!
!
interface ATM0
description WAN
mac-address 0011.cb59.e11f
no ip address
logging event atm pvc state
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description LAN
ip address 192.168.2.1 255.255.255.0
ip accounting output-packets
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1360
!
interface Dialer0

!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip dns server
ip nat inside source list 1 interface Dialer0 overload
!
ip access-list extended FIREWALL
deny ip any any
!
access-list 1 permit 192.168.2.0 0.0.0.255
no cdp run
!
!
!
control-plane
!
banner motd ^CHello! I'm $(hostname). You are connected on line $(line) on domain $(domain)^C
!
line con 0
exec-timeout 5 0
password 7 04011C5E5F79
logging synchronous
login
no modem enable
line aux 0
line vty 0 4
login local
transport input ssh
!
scheduler max-task-time 5000
ntp clock-period 17175195
ntp server 91.222.116.113 prefer

end
28 дек 16, 07:27    [20055045]     Ответить | Цитировать Сообщить модератору
 Re: Вопрос по конфигурации Cisco 877  [new]
AndreyTarasov
Member

Откуда: ...из лесу вестимо
Сообщений: 176
Nicola109
Здравствуйте!
В офисе имеется маршрутизатор для доступа в Сеть.
access-list 1 permit 192.168.2.0 0.0.0.255


подозреваю что:

access-list 1 permit 192.168.1.123
28 дек 16, 12:35    [20056045]     Ответить | Цитировать Сообщить модератору
 Re: Вопрос по конфигурации Cisco 877  [new]
Nicola109
Member

Откуда:
Сообщений: 93
AndreyTarasov,
Спасибо , я тоже так думаю, просто непонятно , что в к. файле значит 0.0.0.255 за ай пи адресом.
28 дек 16, 14:48    [20056864]     Ответить | Цитировать Сообщить модератору
 Re: Вопрос по конфигурации Cisco 877  [new]
bga83
Member

Откуда: Город герой Ленинград
Сообщений: 31437
Nicola109
просто непонятно , что в к. файле значит 0.0.0.255 за ай пи адресом.
инверсная маска
28 дек 16, 15:59    [20057276]     Ответить | Цитировать Сообщить модератору
 Re: Вопрос по конфигурации Cisco 877  [new]
AndreyTarasov
Member

Откуда: ...из лесу вестимо
Сообщений: 176
Nicola109
AndreyTarasov,
Спасибо , я тоже так думаю, просто непонятно , что в к. файле значит 0.0.0.255 за ай пи адресом.


Определяет не 1 адрес, а всю подсеть, которой разрешен доступ.
29 дек 16, 08:26    [20058787]     Ответить | Цитировать Сообщить модератору
Все форумы / Windows Ответить