Добро пожаловать в форум, Guest  >>   Войти | Регистрация | Поиск | Правила | В избранное | Подписаться
Все форумы / Microsoft Office Новый топик    Ответить
 формула расчета штрафа по просроченным дням  [new]
assei
Member

Откуда: Тамбов
Сообщений: 218
Ребята здравствуйте! помогите формулой рассчитать штраф по просроченным дням, в ячейке "B8", из таблицы с право,
т.е. штраф зависит от суммы из ячейки "B3" и количества дней просрочки из ячейки "B7" из таблицы "G5:J12"
пример приложил! заранее Благодарен!

К сообщению приложен файл (Книга1.xlsx - 23Kb) cкачать
31 дек 18, 13:56    [21777128]     Ответить | Цитировать Сообщить модератору
 Re: формула расчета штрафа по просроченным дням  [new]
assei
Member

Откуда: Тамбов
Сообщений: 218
немного поправлюсь с учетом прибавление за каждый прошедший период дней
31 дек 18, 14:01    [21777130]     Ответить | Цитировать Сообщить модератору
 Re: формула расчета штрафа по просроченным дням  [new]
assei
Member

Откуда: Тамбов
Сообщений: 218
у меня получилось так
=ИНДЕКС(G5:J12;ПОИСКПОЗ(B3;F5:F12;0);1)
но вот как прибавить за каждый период не могу
31 дек 18, 14:14    [21777133]     Ответить | Цитировать Сообщить модератору
 Re: формула расчета штрафа по просроченным дням  [new]
iMrTidy
Member

Откуда:
Сообщений: 665
assei,

=INDEX(G5:J12;MATCH(B3;F5:F12;0);MIN(4;ROUNDUP(B7/10;0)))


К сообщению приложен файл (Книга1.xlsx - 23Kb) cкачать
4 янв 19, 00:32    [21778131]     Ответить | Цитировать Сообщить модератору
 Re: формула расчета штрафа по просроченным дням  [new]
assei
Member

Откуда: Тамбов
Сообщений: 218
iMrTidy, немного не правильно настал 31 день а сумма не суммировала все штрафы

К сообщению приложен файл (Книга1_1.xlsx - 23Kb) cкачать
11 янв 19, 09:59    [21782471]     Ответить | Цитировать Сообщить модератору
 Re: формула расчета штрафа по просроченным дням  [new]
iMrTidy
Member

Откуда:
Сообщений: 665
assei
iMrTidy, немного не правильно настал 31 день а сумма не суммировала все штрафы

Приложенный файл (Книга1_1.xlsx - 23Kb)


Да, а толковое описание задачи где? А пример с тем как должно быть Вы прикладывали? Вот Вам той же монетой: берете ту же формулу и вставляете ее в SUM, где началом диапазона будет формула с колонкой 1. И все.
11 янв 19, 10:40    [21782509]     Ответить | Цитировать Сообщить модератору
 Re: формула расчета штрафа по просроченным дням  [new]
assei
Member

Откуда: Тамбов
Сообщений: 218
iMrTidy, видимо где то в какой то прошлой жизни я вас сильно обидел "раз той же монетой" простите если что то не так....
11 янв 19, 11:27    [21782565]     Ответить | Цитировать Сообщить модератору
 Re: формула расчета штрафа по просроченным дням  [new]
iMrTidy
Member

Откуда:
Сообщений: 665
assei
iMrTidy, видимо где то в какой то прошлой жизни я вас сильно обидел "раз той же монетой" простите если что то не так....


Нет, не обидели, Вы не читали правила форума, и уже этим показываете свое неуважение к участникам. Если бы читали, то соотвествующим образом назвали тему, приложили годный пример и толковое описание. Форум не только, чтобы Вы получили помощь, но и другие люди, которые могут столкнуться с похожей проблемой. Вот и весь сказ.
11 янв 19, 14:53    [21782897]     Ответить | Цитировать Сообщить модератору
Все форумы / Microsoft Office Ответить