Добро пожаловать в форум, Guest  >>   Войти | Регистрация | Поиск | Правила | В избранное | Подписаться
Все форумы / Oracle Новый топик    Ответить
 HTMLDB SUSE9 libdb.so  [new]
YAP
Member

Откуда: Киев
Сообщений: 2116
Ставлю HTMLDB (10.2 CCD) на SUSE9 (32bit), несмотря на то что в доке не упоминается пакет compat-db, его требует OUI. Я проигнорировал требования OUI и провел установку. Но в конце, на этапе запуска апача все завершилось с ошибкой, в логе указание на то что не найдена библиотека libdb.so.

Посмотрел в yast, нашел установленый(видимо по умолчанию) пакет compat, среди предоставляемых библиотек которого имеется и libdb.so, однако на диске ее нигде нету.

Как же таки поставить сабж?
4 май 06, 22:54    [2632105]     Ответить | Цитировать Сообщить модератору
 Re: HTMLDB SUSE9 libdb.so  [new]
Igor Morenko
Member

Откуда: Tula
Сообщений: 308
:)
Только вчера наткнулся на эту проблему. Поставь пакет в SUSE называется он DB1 libdb.so.2 version 1.85. И все будет Ок. Действительно в документации про эту библиотеку ни слова не сказано.
5 май 06, 09:34    [2632695]     Ответить | Цитировать Сообщить модератору
 Re: HTMLDB SUSE9 libdb.so  [new]
YAP
Member

Откуда: Киев
Сообщений: 2116
Сенкс, помогло!
5 май 06, 10:45    [2633139]     Ответить | Цитировать Сообщить модератору
 Re: HTMLDB SUSE9 libdb.so  [new]
YAP
Member

Откуда: Киев
Сообщений: 2116
Кстати, а есть какой-то простой способ поставить на автостарт апача от HTMLDB?
5 май 06, 12:12    [2633907]     Ответить | Цитировать Сообщить модератору
Все форумы / Oracle Ответить