Добро пожаловать в форум, Guest  >>   Войти | Регистрация | Поиск | Правила | В избранное | Подписаться
Все форумы / Oracle Новый топик    Ответить
 oracle 11g и TOAD 9.0  [new]
msdevil2006
Member

Откуда: Москва
Сообщений: 136
Коллеги. Привет.
Юзаю 11g Oracle. Только вот проблема при коннекте через тоад версии 9.
НИкто не подскажет как исправить?

ОШибка такая...ссылается на oci.dll .

Видимо несовместимость
15 фев 08, 13:25    [5294666]     Ответить | Цитировать Сообщить модератору
 Re: oracle 11g и TOAD 9.0  [new]
slow brain
Member

Откуда:
Сообщений: 336
>ОШибка такая...ссылается на oci.dll .
Текст в студию. А так же версию лягушки и какой клиент используется - 9.5 через 10 клиента к 11 серверу - работало без проблем
15 фев 08, 13:48    [5294867]     Ответить | Цитировать Сообщить модератору
 Re: oracle 11g и TOAD 9.0  [new]
msdevil2006
Member

Откуда: Москва
Сообщений: 136
текст ошибки явно показать не могу ибо все дома.
но она примерно так же выглядит как я написал.
да...я тоже ставил клиента от десятки и коннектился к 11 версии лягушкой
используя орахоум по пути к клиенту 10г.

но не особо хоцца ставить клиента 10г.

думаю что переменные окружения (пути)к важным файлам сервера перепишуться.
но скорее всего добавятся просто. руками не хоцца исправлять.

как бы будет конфликт версий.

как считаете?
15 фев 08, 14:25    [5295270]     Ответить | Цитировать Сообщить модератору
 Re: oracle 11g и TOAD 9.0  [new]
gnom666
Member

Откуда:
Сообщений: 1
проверьте все-таки пременные окружения, если вы переустанавливали клиент, то пременные окружения скорее всего слетели
15 фев 08, 17:00    [5296673]     Ответить | Цитировать Сообщить модератору
Все форумы / Oracle Ответить