Добро пожаловать в форум, Guest  >>   Войти | Регистрация | Поиск | Правила | В избранное | Подписаться
Все форумы / Microsoft Access Новый топик    Ответить
 Проблема с OLE  [new]
Zivan
Member

Откуда: Москва
Сообщений: 144
Возникла совершенно недавно по необьяснимым причинам
вот и хочу у вас спросить что с этим делать
а вот что у меня происходит
при работе в базе на некоторых машинах выскакивает следующая ошибка
"Выражение После обновления в поле свойства события вызывает ошибку:
Возникла ошибка при установлении связи Microsoft Access с сервером OLE
*результатом выражения не является имя макроса, имя функции пользователя или строка[процедура обработки событий]
*Ошибка при вычислении функции, события или макроса."

Подскажите что это за фигня, ведь на других машинах такого нет.
Систему пробовал переставлять поверх
Офис стирал и ставил снова но все без результатно
Format c: сделать не могу
Подскажите чтонить
30 май 04, 20:52    [709929]     Ответить | Цитировать Сообщить модератору
 Re: Проблема с OLE  [new]
Владимир Саныч
Member

Откуда: Израиль (причем это 1 человек, а не 2 => прошу на ты)
Сообщений: 40414
https://www.sql.ru/faq/faq_topic.aspx?fid=213
вопрос 21. Там точно всё не то?
30 май 04, 20:53    [709930]     Ответить | Цитировать Сообщить модератору
 Re: Проблема с OLE  [new]
Zivan
Member

Откуда: Москва
Сообщений: 144
Забыл сказать что такая ошибка выскакивает не с первого раза а после долгой работы после 20-30 операций при чем все время выскакивает на разных элементах.
30 май 04, 21:15    [709944]     Ответить | Цитировать Сообщить модератору
 Re: Проблема с OLE  [new]
Zivan
Member

Откуда: Москва
Сообщений: 144
Точно все не так так как слетает в разных формах и при разных действиях польлзователя
3 июн 04, 12:01    [718771]     Ответить | Цитировать Сообщить модератору
 Re: Проблема с OLE  [new]
Victosha
Member

Откуда: Москва
Сообщений: 2620
автор
Подскажите что это за фигня

варианта 2 - а)либо ошибка - тогда ловить, б) либо "структура" (базы/проекта) подпортилась.

допустим, что б)
тогда
-jetcomp
-decopmile
-jetcomp
-compile

посмотри, что получится. Если ОНО Не успокоится - запасайся горохом.
3 июн 04, 12:08    [718804]     Ответить | Цитировать Сообщить модератору
 Re: Проблема с OLE  [new]
Victosha
Member

Откуда: Москва
Сообщений: 2620
-decopmile=decompile
3 июн 04, 12:09    [718816]     Ответить | Цитировать Сообщить модератору
 Re: Проблема с OLE  [new]
TriAxp
Guest
У меня такое было... только в Access XP.
Помогло всем клиентам установить _такой_же_ сервис-пак, какой установлен на машине разработчика.
Т.е. если у разработчика есть SP-3 к офису, а у клиентов его нет - случаются вот такие ошибки в случайных местах. После установки SP-3 у клиентов - жалобы прекратились...
3 июн 04, 17:41    [720579]     Ответить | Цитировать Сообщить модератору
Все форумы / Microsoft Access Ответить