Добро пожаловать в форум, Guest  >>   Войти | Регистрация | Поиск | Правила | В избранное | Подписаться
Все форумы / Microsoft SQL Server Новый топик    Ответить
 MS12-070: Vulnerability in SQL Server could allow elevation of privilege: October 9, 2012  [new]
Александр Гладченко
Member

Откуда:
Сообщений: 10730
Блог
http://support.microsoft.com/kb/2754849
10 окт 12, 13:43    [13295702]     Ответить | Цитировать Сообщить модератору
 Re: MS12-070: Vulnerability in SQL Server could allow elevation of privilege: October 9, 2012  [new]
Александр Гладченко
Member

Откуда:
Сообщений: 10730
Блог
http://technet.microsoft.com/en-us/security/bulletin/ms12-070
11 окт 12, 11:40    [13301231]     Ответить | Цитировать Сообщить модератору
 Re: MS12-070: Vulnerability in SQL Server could allow elevation of privilege: October 9, 2012  [new]
Александр Гладченко
Member

Откуда:
Сообщений: 10730
Блог
Security Update for SQL Server 2008 R2 Service Pack 1 (KB2716439)

Security Update for SQL Server 2012 RTM (KB2716441)

Сообщение было отредактировано: 11 окт 12, 11:45
11 окт 12, 11:41    [13301241]     Ответить | Цитировать Сообщить модератору
 Re: MS12-070: Vulnerability in SQL Server could allow elevation of privilege: October 9, 2012  [new]
kalimba
Member

Откуда:
Сообщений: 297
Александр Гладченко
Security Update for SQL Server 2008 R2 Service Pack 1 (KB2716439)
А в SP2 уже исправлено получается? Непонятно.
11 окт 12, 11:43    [13301249]     Ответить | Цитировать Сообщить модератору
 Re: MS12-070: Vulnerability in SQL Server could allow elevation of privilege: October 9, 2012  [new]
Александр Гладченко
Member

Откуда:
Сообщений: 10730
Блог
kalimba,

См.

Non-Affected Software

Microsoft SQL Server Software

Microsoft SQL Server 2000 Service Pack 4
Microsoft SQL Server 2000 Itanium Edition Service Pack 4
Microsoft SQL Server 2000 Analysis Services Service Pack 4
Microsoft SQL Server 2000 Desktop Engine (MSDE) on Microsoft Windows Server 2003 Service Pack 2
Microsoft SQL Server 2000 Desktop Engine (MSDE 2000) Service Pack 4
Microsoft SQL Server 2005 Express Edition Service Pack 4
Microsoft SQL Server Management Studio Express (SSMSE) 2005
Microsoft SQL Server 2008 R2 for 32-bit Systems Service Pack 2
Microsoft SQL Server 2008 R2 for x64-based Systems Service Pack 2
Microsoft SQL Server 2008 R2 for Itanium-based Systems Service Pack 2

Microsoft Data Engine (MSDE) 1.0
Microsoft Data Engine (MSDE) 1.0 Service Pack 4
Microsoft Data Engine 1.0

Сообщение было отредактировано: 11 окт 12, 11:47
11 окт 12, 11:46    [13301279]     Ответить | Цитировать Сообщить модератору
 Re: MS12-070: Vulnerability in SQL Server could allow elevation of privilege: October 9, 2012  [new]
Александр Гладченко
Member

Откуда:
Сообщений: 10730
Блог
...отличный повод задуматься над установкой SP2 ;)
11 окт 12, 11:49    [13301296]     Ответить | Цитировать Сообщить модератору
Все форумы / Microsoft SQL Server Ответить